Opened 8 years ago

Closed 8 years ago

#15139 closed defect (duplicate)

Some symbolic functions return Python ints

Reported by: eviatarbach Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: burcin Merged in:
Authors: Reviewers: Burcin Erocal
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This is a problem:

sage: type(tanh(0))
<type 'int'>

Change History (3)

comment:1 Changed 8 years ago by burcin

  • Milestone changed from sage-5.12 to sage-duplicate/invalid/wontfix
  • Reviewers set to Burcin Erocal
  • Status changed from new to needs_review

This is a duplicate of #10133. It is also Pynac issue #11.

comment:2 Changed 8 years ago by burcin

  • Status changed from needs_review to positive_review

comment:3 Changed 8 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.