Changes between Initial Version and Version 1 of Ticket #15105, comment 79


Ignore:
Timestamp:
10/04/16 09:37:44 (4 years ago)
Author:
embray
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15105, comment 79

    initial v1  
    55
    66I agree with Felix here.  I don't care how gap happens to be installed in Sage.  The use that variable is to find where the GAP data lives (which in Sage, which I guess obeys GAP's "unusual" installation, happens to be the directory where all of GAP is installed).  On a different platform the two are not necessarily the same.
    7 
    8 > i really don't see your problem here, Jeroen. can you explain what you want to use GAP_DIR for?
    9 >
    10 > if you intend to use GAP)DIR for something other than the (platform indepentdent static, package specific) gap data, then you will break a standard FHS install. i know you are against standards, but why would you want that terrible implicit breakage here?
    11 >
    12 > mkoeppe: no, nobody said the spkg needs to be changed, and in fact it does not have to.