Changes between Version 15 and Version 22 of Ticket #14962


Ignore:
Timestamp:
10/17/13 20:33:53 (6 years ago)
Author:
vbraun
Comment:
  • mpi4py actually works, just needs openmpi libraries/compiler wrapper installed

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #14962

    • Property Dependencies changed from #15172, #15258 to #15172, #15261
  • Ticket #14962 – Description

    v15 v22  
    55The optional databases will be dealt with here, other packages should make separate tickets. Use the following new "upstream" tarballs:
    66* http://boxen.math.washington.edu/home/vbraun/upstream/database_cremona_ellcurve-20121022.tar.bz2
     7
     8Move to experimental (broken with or without git, probably for a long time):
     9* fricas (doesn't build with our ecl)
     10* fricas-aldor (dito)
     11* libcocoa (doesn't build with our gmp/mpir)
     12
     13Delete because no copyright information (ask again on sage-devel first):
     14* cunningham_tables
     15* database_jones_numfield
     16* database_kohel
     17* database_odlyzko_zeta
     18* database_sloane_oeis
     19* database_stein_watkins_mini.p0
     20
     21Delete for other reasons:
     22* jsmath_image_fonts (we switched to mathjax)