Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#1484 closed enhancement (duplicate)

path -- load path for attach and load

Reported by: was Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: user interface Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:


> > > In Mathematica, there's a $Path variable which has a list of directories
> > > to search when asked to load a file. Is there a corresponding thing in
> > > Sage?
> >
> > Sounds certainly like a good idea.
> Thanks for considering it.

I have been meaning to implement this but haven't got around to it.
It has come up several times.   I think this would be very easy
to implement, actually -- literally 1 hour or so, plus adding
documentation and examples in the *right* places. 

Change History (4)

comment:1 Changed 8 years ago by mpatel

  • Report Upstream set to N/A

#378 is related.

comment:2 Changed 8 years ago by mpatel

So is #5169.

comment:3 Changed 8 years ago by mpatel

  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing this as a duplicate of #378.

comment:4 Changed 8 years ago by mvngu

  • Milestone changed from sage-4.3.3 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.