Opened 6 years ago

Closed 6 years ago

#14758 closed enhancement (duplicate)

add method integral points for elliptic curves over number fields

Reported by: barbules Owned by: cremona
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: elliptic curves Keywords: integral points
Cc: Merged in:
Authors: Reviewers: Frédéric Chapoton
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Requested on ask.sagemath.org Ask sagemath question

Change History (4)

comment:1 Changed 6 years ago by cremona

  • Milestone changed from sage-5.11 to sage-duplicate/invalid/wontfix

This is a duplicate. This functionality has been written but never merged into Sage: see ticket #10973.

Please check before creating new tickets!

comment:2 Changed 6 years ago by chapoton

  • Reviewers set to Frédéric Chapoton
  • Status changed from new to needs_review

comment:3 Changed 6 years ago by chapoton

  • Status changed from needs_review to positive_review

should be closed as a duplicate of #10973

comment:4 Changed 6 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.