Changes between Initial Version and Version 6 of Ticket #14648


Ignore:
Timestamp:
06/21/13 17:25:02 (6 years ago)
Author:
jpflori
Comment:

I'm changing this ticket to only take care of the outdated fsf config.* scripts.

The further problems with MPIR should go elsewher.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #14648

    • Property Cc leif added
    • Property Keywords mpir removed
    • Property Summary changed from MPIR fails to configure on Cygwin64 to Old FSF config.(guess|sub) scripts do not recognize Cygwin64
  • Ticket #14648 – Description

    initial v6  
    1 The config.guess and config.sub shipped with MPIR 2.6.0 seem very old (timestamp says 2003) and fail to recognize Cygwin64.
     1The FSF config.guess and config.sub shipped with MPIR 2.6.0 and some other packages are very old (timestamp says 2003 for the MPIR ones) and fail to recognize Cygwin64.
    22Latest upstream files at:
    33* http://git.savannah.gnu.org/gitweb/?p=config.git;a=blob_plain;f=config.guess;hb=HEAD
     
    88* https://groups.google.com/d/msg/mpir-devel/kas57nK3UCU/li5-MMsEk_4J
    99
    10 The Sage spkg-install should also be modified not to force ABI=32 on Cygwin.
    11 
     10Other spkg affected:
     11* sqlite
     12* ecl (because of shipped but not used old GMP...)