Opened 6 years ago

Closed 5 years ago

#14517 closed enhancement (duplicate)

Akward notation of differential operator

Reported by: ManDay Owned by: burcin
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers: Burcin Erocal
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

something.diff( x ) is typeset as D[0](something)(x) - it would be much better if the name of the variable was preserved in the D so that one gets a more familar notation such as D_x something(x) and the "\partial" (del) operator in TeX output.

Change History (6)

comment:1 Changed 6 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:2 Changed 5 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:3 Changed 5 years ago by chapoton

  • Component changed from PLEASE CHANGE to calculus
  • Owner changed from tbd to burcin

comment:4 Changed 5 years ago by burcin

  • Milestone changed from sage-6.2 to sage-duplicate/invalid/wontfix
  • Reviewers set to Burcin Erocal
  • Status changed from new to needs_review

This is a duplicate of #6344.

comment:5 Changed 5 years ago by burcin

  • Status changed from needs_review to positive_review

comment:6 Changed 5 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.