Changes between Initial Version and Version 1 of Ticket #14460


Ignore:
Timestamp:
Apr 16, 2013, 2:39:11 PM (10 years ago)
Author:
Jeroen Demeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #14460 – Description

    initial v1  
    1 With #14452 and #14453, the are crashes in libGAP due to a GCC bug: [http://gcc.gnu.org/bugzilla/show_bug.cgi?id=56982]
     1With #14452 and #14453, the are crashes in libGAP due to a GCC-4.8.0 bug: [http://gcc.gnu.org/bugzilla/show_bug.cgi?id=56982]
    22
    33Compiling with `-fno-tree-dominator-opts` seems to fix the issue, we should add this flag to compile Cython code with GCC >= 4.8.0.