Opened 8 years ago

Closed 6 years ago

#14363 closed enhancement (duplicate)

clean up cruft in SageTeX spkg

Reported by: ddrake Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: sagetex spkg
Cc: kcrisman Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

As noted in #14246, the SageTeX spkg has grown a bit crufty. Some bits of the SPKG.txt refer to now vastly outdated scripts and should be fixed up.

Change History (10)

comment:1 Changed 8 years ago by kcrisman

  • Cc kcrisman added

comment:2 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.0 to sage-6.1

comment:3 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:4 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.2 to sage-6.3

comment:5 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.3 to sage-6.4

comment:6 Changed 6 years ago by ddrake

This is addressed by the new version of SageTeX. If #19072 is closed, this ticket should be closed too.

comment:7 Changed 6 years ago by kcrisman

You could just close this in any case, as duplicate of that ticket.

comment:8 Changed 6 years ago by novoselt

  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:9 Changed 6 years ago by novoselt

  • Status changed from needs_review to positive_review

comment:10 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.