Opened 7 years ago

Last modified 5 years ago

#14346 closed enhancement

The pari spkg is patching upstream too heavily — at Initial Version

Reported by: Snark Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: jdemeyer Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

The pari package is full of patches, some of which should have been proposed upstream, some of which break the ABI.

According to the discussion with the debian packager of pari (which is also upstream): http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=703116 the correct solution would be for sage to *add* what is needed to the sage library instead of patching upstream.

Change History (0)

Note: See TracTickets for help on using tickets.