Changes between Initial Version and Version 2 of Ticket #14201


Ignore:
Timestamp:
03/02/13 17:35:27 (9 years ago)
Author:
vbraun
Comment:

I've made a new spkg with the latest upstream version and am setting the --with-gmp-include configure option. Let us know if that fixes the issue!

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #14201

    • Property Status changed from new to needs_review
    • Property Authors changed from to Volker Braun
  • Ticket #14201 – Description

    initial v2  
    1616/usr/include/gmpxx.h:3306:21: error: previous definition of 'class std::numeric_limits<__gmp_expr<__mpq_struct [1], __mpq_struct [1]> >'
    1717}}}
     18
     19New spkg: http://www.stp.dias.ie/~vbraun/Sage/spkg/ppl-1.0.spkg