Opened 8 years ago

Closed 6 years ago

#14191 closed enhancement (duplicate)

Compute Jacobi theta series

Reported by: vic.dequehen Owned by: davidloeffler
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: modular forms Keywords: Jacobi forms, Theta series
Cc: Merged in:
Authors: Victoria de Quehen, Andrew Fiori, David Roe Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Given a quadratic form and a vector in a lattice we give a function to calculate the Fourier expansion of the associated Jacobi theta series. (See page 1 on Eichler-Zagier's "The Theory of Jacobi Forms" for a definition of a Jacobi theta series.) These are perhaps the easiest Jacobi forms to compute and in would be interesting to understand the space of Jacobi forms that they span.

Change History (7)

comment:1 Changed 8 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:2 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:3 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.2 to sage-6.3

comment:4 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.3 to sage-6.4

comment:5 Changed 6 years ago by chapoton

  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

duplicate of #14244

comment:6 Changed 6 years ago by chapoton

  • Status changed from needs_review to positive_review

comment:7 Changed 6 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.