Opened 6 years ago

Closed 6 years ago

#14129 closed defect (fixed)

Incorrect notebook typesetting due to '\texttt'

Reported by: lftabera Owned by: jason, mpatel, was
Priority: minor Milestone: sage-5.8
Component: notebook Keywords: mathjax, texttt
Cc: jhpalmieri Merged in: sage-5.8.beta0
Authors: John Palmieri Reviewers: Luis Felipe Tabera Alonso
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by jhpalmieri)

Vector space morphisms do not typeset correctly in the notebook with Mathjax because it does not compile \texttt.

Fortunately, the bug is already resolved by a patch that was not merged in #13143.

Apply trac_14129-texttt.patch

Attachments (1)

trac_14129-texttt.patch (2.2 KB) - added by jhpalmieri 6 years ago.

Download all attachments as: .zip

Change History (7)

comment:2 Changed 6 years ago by lftabera

  • Description modified (diff)

comment:3 Changed 6 years ago by lftabera

You are right. Do you mind to re-update the patch to this ticket? That will help the release manager and I am reviewing it anyway.

Changed 6 years ago by jhpalmieri

comment:4 Changed 6 years ago by jhpalmieri

  • Authors set to John Palmieri
  • Description modified (diff)
  • Status changed from new to needs_review

Here's the patch.

comment:5 Changed 6 years ago by lftabera

  • Reviewers set to Luis Felipe Tabera Alonso
  • Status changed from needs_review to positive_review

The problem is corrected, the output looks ok with show command or notebook typesetting.

comment:6 Changed 6 years ago by jdemeyer

  • Merged in set to sage-5.8.beta0
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.