Opened 10 years ago

Last modified 10 years ago

#13954 closed defect

New Gap spkg (>=4.5) does not build with shared only GMP/MPIR — at Initial Version

Reported by: Jean-Pierre Flori Owned by: tbd
Priority: major Milestone: sage-5.7
Component: packages: standard Keywords: spkg gap cygwin
Cc: Karl-Dieter Crisman, Dima Pasechnik Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

And we only build a shared one on Cygwin because we cannot build both static and shared (although this limitation is not clearly still needed).

Change History (0)

Note: See TracTickets for help on using tickets.