Opened 13 years ago

Closed 9 years ago

#1386 closed enhancement (duplicate)

Implement splitting fields

Reported by: rlm Owned by: rlm
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: commutative algebra Keywords:
Cc: AlexGhitza Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Should go something like:

sage: K.<a> = SplittingField(QQ, x^5 - 1)

Then maybe a1, ..., an would be roots of the polynomial not already in QQ or something...

Change History (4)

comment:1 Changed 13 years ago by rlm

  • Type changed from defect to enhancement

comment:2 Changed 13 years ago by malb

  • Owner changed from malb to rlm

comment:3 Changed 13 years ago by AlexGhitza

  • Cc AlexGhitza added

comment:4 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-wishlist to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Resolution set to duplicate
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to closed

Duplicate of #2217.

Note: See TracTickets for help on using tickets.