Opened 7 years ago

Closed 13 months ago

#13684 closed enhancement (duplicate)

Move polynomial rings to the new coercion model

Reported by: roed Owned by: robertwb
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: coercion Keywords:
Cc: jpflori Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

This ticket moves univariate and multivariate polynomial rings to the new coercion system, with the new generators.

Change History (7)

comment:1 Changed 6 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:2 Changed 6 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:3 Changed 6 years ago by vbraun_spam

  • Milestone changed from sage-6.2 to sage-6.3

comment:4 Changed 5 years ago by vbraun_spam

  • Milestone changed from sage-6.3 to sage-6.4

comment:5 Changed 5 years ago by jpflori

  • Cc jpflori added

comment:6 Changed 23 months ago by jdemeyer

  • Authors David Roe deleted
  • Dependencies #13683 deleted
  • Milestone changed from sage-6.4 to sage-8.2

comment:7 Changed 13 months ago by jdemeyer

  • Milestone changed from sage-8.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25558

Note: See TracTickets for help on using tickets.