Changes between Version 16 and Version 17 of Ticket #13588


Ignore:
Timestamp:
12/26/12 13:13:59 (9 years ago)
Author:
vbraun
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13588 – Description

    v16 v17  
    55  * Install [http://www.stp.dias.ie/~vbraun/Sage/spkg/gap-4.5.7.p1.spkg] from #13211
    66  * Install [http://www.stp.dias.ie/~vbraun/Sage/spkg/libgap-4.5.7.spkg]
     7  * Apply [attachment:trac_6391_libGAP_root.patch] to the root repository
    78  * Apply [attachment:trac_6391_libGAP.patch] to the Sage library
    8   * Apply [attachment:trac_6391_libGAP_root.patch] to the root repository
     9  * Apply [attachment:trac_13588_improve_libGAP.patch] to the Sage library
    910
    1011The patches have already been reviewed at #6391, I'm just attaching them to this ticket for convenience.