Opened 7 years ago

Closed 7 years ago

#13567 closed enhancement (duplicate)

Quaternion Orders over Number Fields

Reported by: aly.deines Owned by: AlexGhitza
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: algebra Keywords: quaternion, order
Cc: schisholm Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #13509 - Pari nfhnf Stopgaps:

Description

Generalizes the code for quaternion orders of quaternion algebras over QQ to allow for quaternion orders of quaternion algebras over number fields.

Change History (4)

comment:1 Changed 7 years ago by aly.deines

  • Priority changed from major to trivial

Somehow I posted two tickets at the same time. This is a duplicate of #13568 which has an attached ticket.

comment:2 Changed 7 years ago by ohanar

  • Milestone changed from sage-5.5 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:3 Changed 7 years ago by ohanar

  • Status changed from needs_review to positive_review

comment:4 Changed 7 years ago by jdemeyer

  • Authors Aly Deines deleted
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.