Opened 7 years ago

Closed 7 years ago

#13554 closed defect (duplicate)

Documentation of random_matrix insists zero is never used, when it is.

Reported by: JoalHeagney Owned by: mvngu
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: duplicate
Cc: Merged in:
Authors: Reviewers: Rob Beezer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

In the documentation for random_matrix http://www.sagemath.org/doc/reference/sage/matrix/constructor.html#sage.matrix.constructor.random_matrix, it states in several locations that for several methods, entries are never zero. The examples themselves show plenty of zero entries.

Change History (11)

comment:1 Changed 7 years ago by JoalHeagney

  • Priority changed from major to minor

comment:2 Changed 7 years ago by rbeezer

This would have some overlap with #11968. Maybe one or the other should be closed as a duplicate with a pointer to whichever one is kept.

comment:3 Changed 7 years ago by JoalHeagney

Thanks rbeezer. Closed as a duplicate of #11968

Version 0, edited 7 years ago by JoalHeagney (next)

comment:4 follow-up: Changed 7 years ago by JoalHeagney

  • Keywords duplicate added; matrix matrices random_matrix documentation removed
  • Owner changed from mvngu to JoalHeagney

Aaaaghh. How do I close a ticket?

comment:5 Changed 7 years ago by JoalHeagney

  • Owner changed from JoalHeagney to mvngu

comment:6 in reply to: ↑ 4 Changed 7 years ago by rbeezer

Replying to JoalHeagney:

Aaaaghh. How do I close a ticket?

You can't. And are not suppose to. The release manager will. ;-)

See process/suggestion in last comment on #6003.

comment:7 Changed 7 years ago by JoalHeagney

  • Milestone changed from sage-5.5 to sage-duplicate/invalid/wontfix

comment:8 Changed 7 years ago by JoalHeagney

Got it.

comment:9 Changed 7 years ago by jdemeyer

  • Status changed from new to needs_review

comment:10 Changed 7 years ago by jdemeyer

  • Reviewers set to Rob Beezer
  • Status changed from needs_review to positive_review

comment:11 Changed 7 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.