Opened 9 years ago

Closed 9 years ago

#13522 closed enhancement (duplicate)

Don't ship fake spkgs in bdists

Reported by: jdemeyer Owned by: tbd
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: distribution Keywords:
Cc: jhpalmieri Merged in:
Authors: Reviewers: Jeroen Demeyer
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

For binary distributions, we ship fake .spkg files in spkg/standard. This was introduced to work around some bug but that bug doesn't exist anymore. So stop shipping those fake packages.

Change History (3)

comment:1 Changed 9 years ago by jdemeyer

  • Cc jhpalmieri added

comment:2 Changed 9 years ago by jdemeyer

Found out by chance that this is a duplicate of #6822.

comment:3 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Reviewers set to Jeroen Demeyer
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.