Opened 10 years ago

Last modified 10 years ago

#13515 closed enhancement

Support the GCC spkg on Ubuntu 12.04 — at Initial Version

Reported by: jdemeyer Owned by: GeorgSWeber
Priority: blocker Milestone: sage-5.4
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #13348 Stopgaps:

Status badges

Description

We should use environment variables LIBRARY_PATH and CPATH to support the GCC spkg on recent Debian and Ubuntu systems.

Blocker because this causes a lot of support requests.

Change History (2)

Changed 10 years ago by jdemeyer

Changed 10 years ago by jdemeyer

Note: See TracTickets for help on using tickets.