Changes between Version 3 and Version 4 of Ticket #13395


Ignore:
Timestamp:
08/24/12 12:22:49 (7 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13395 – Description

    v3 v4  
    11The GCC spkg broke upgrading from old Sage versions because of the `LD_LIBRARY_PATH` not containing `lib32` or `lib64`.
     2
     3Also, we should rebuild GCC if `gcc` was already installed (NOTE: if neither GCC nor its dependencies got changed, then GCC will not actually be rebuilt).