Opened 9 years ago

Last modified 9 years ago

#13392 closed enhancement

Remove GNUTLS-related packages — at Version 1

Reported by: kini Owned by: tbd
Priority: major Milestone: sage-5.3
Component: packages: standard Keywords:
Cc: jhpalmieri Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

See this sage-devel post by William. Remove the following SPKGs:

  • python_gnutls
  • gnutls
  • opencdk
  • libgcrypt
  • libgpg_error

Furthermore, as I understand it, our switching to OpenSSL had already made GNUTLS useless in Sage when we started shipping the Flask notebook (Sage 5.2), so we can get rid of GNUTLS and related SPKGs at the same time.

See also #13385.

Change History (1)

comment:1 Changed 9 years ago by jdemeyer

  • Description modified (diff)
Note: See TracTickets for help on using tickets.