Changes between Version 1 and Version 14 of Ticket #13313


Ignore:
Timestamp:
01/25/13 10:49:04 (7 years ago)
Author:
slabbe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13313

    • Property Status changed from new to needs_review
    • Property Summary changed from gcc error while installing optionnal package pyzmq-2.1.11.p0 to Fix gcc error in pyzmq-2.1.11.p0.spkg
  • Ticket #13313 – Description

    v1 v14  
     1Here is the new proposed spkg:
     2
     3    http://sage.math.washington.edu/home/slabbe/pyzmq-2.1.11.p1.spkg
     4
    15As reported on sage-devel [https://groups.google.com/forum/?fromgroups#!topic/sage-devel/CuZNKclprIQ here], there is an error when installing the optional package pyzmq (#12843) on OSX 10.5.8 :
    26
     
    2832The reason to this is that Sage's gcc spkg does not build a compiler which  understands the option {{{-arch}}} of Apple's clone of gcc.
    2933
    30 The following patch seems to fix the problem :
     34The following patch applied on the spkg fixes the problem :
    3135
    3236{{{