Opened 13 years ago

Closed 13 years ago

#1326 closed defect (duplicate)

2.8.14/Solaris: combinat/combinat.py doctest failure

Reported by: mabshoff Owned by: failure
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

sage -t  devel/sage-main/sage/combinat/combinat.py          ****************************************************************
******
File "combinat.py", line 1869:
    sage: number_of_partitions(100000)
Expected:
    274935105697756965126775163209863526881734293159800547582031259843021473281149641730550507416607366215901578447742962489
4049306307020046179276449303351011607934245719015571894350972531246610845200636955893446424871682878983218234500926285383140
4597021307130674510624419227311238999702284408609370935531629697851569569892196108480158600569421098519
Got:
    274935105697756965126775163209863526881734293159800547582031259843021473281149641730550507416607366215901578447742962489
4049306307020046179276449303351011607934245719015571894350972531246610845200636955893446424871682878983218234500926285383140
4597021307130674510624419227311238999702284408609370935531629697851569569892196108480158600582558780007
**********************************************************************

Change History (1)

comment:1 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.10.2 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #1339. So I am closing this one as a dupe.

Cheers,

Michael

Note: See TracTickets for help on using tickets.