Opened 9 years ago

Closed 8 years ago

#13241 closed enhancement (duplicate)

Determine if an edge in a graph is a cut-edge (bridge)

Reported by: lkeough Owned by: jason, ncohen, rlm
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graph theory Keywords: days40
Cc: jdemeyer Merged in:
Authors: Reviewers: Travis Scrimshaw
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

is_cut_edge is needed to compute the Tutte polynomial (#1314)

Change History (6)

comment:1 Changed 9 years ago by lkeough

  • Cc jdemeyer added

comment:2 Changed 9 years ago by lkeough

This is a duplicate of 13242 (by accident, sorry!) . Please close.

comment:3 Changed 9 years ago by dcoudert

  • Milestone changed from sage-5.3 to sage-duplicate/invalid/wontfix

I changed the milestone to sage-duplicate/invalid/wontfix

comment:4 Changed 8 years ago by tscrim

  • Authors Jeremy Martin, Lauren Keough deleted
  • Reviewers set to Travis Scrimshaw
  • Status changed from new to needs_review

comment:5 Changed 8 years ago by tscrim

  • Status changed from needs_review to positive_review

comment:6 Changed 8 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.