Opened 9 years ago

Closed 9 years ago

#13207 closed enhancement (duplicate)

Please consider updating to gfan 0.5

Reported by: pcpa Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: interfaces Keywords:
Cc: Merged in:
Authors: Reviewers: Marshall Hampton
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

As far as I checked, the sagemath gfan spkg patches are already applied to gfan 0.5.

I made a few changes to the package in a RFE (request for enhancement) to the gfan 0.5 fedora package at https://bugzilla.redhat.com/show_bug.cgi?id=837857. Most noticeable one should be that I added a gfan-permissive.patch to make it work if called as gfan instead of erroring out and telling to call it gfan_bases. But it could be changed to be called as 'gfan_bases' in sage/interfaces/gfan.py.

See #11395 instead.

Change History (5)

comment:1 Changed 9 years ago by pcpa

  • Component changed from PLEASE CHANGE to interfaces
  • Owner changed from tbd to was

comment:2 Changed 9 years ago by mhampton

This is a duplicate of http://trac.sagemath.org/sage_trac/ticket/11395. I hope to work on this next week at Sage-Combinat Days 40.

comment:3 Changed 9 years ago by kcrisman

  • Milestone changed from sage-5.2 to sage-duplicate/invalid/wontfix
  • Reviewers set to Marshall Hampton
  • Status changed from new to needs_review

comment:4 Changed 9 years ago by kcrisman

  • Status changed from needs_review to positive_review

Yup.

comment:5 Changed 9 years ago by jdemeyer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.