Changes between Version 6 and Version 8 of Ticket #13184


Ignore:
Timestamp:
12/07/12 10:11:19 (7 years ago)
Author:
caruso
Comment:

I don't understand exactly why you got this error.

Nevertheless, I noticed that ticket #11521 was merged in sage-5.5.beta0 resulting in some important modifications in sage/categories/homset.py. As a consequence, my patch does not apply in versions >= 5.5.beta0. So, I attach a new patch to apply to these recent versions.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13184 – Description

    v6 v8  
    2727Apply
    2828
    29 1. [[attachment:trac_13184.patch]]
     291. [[attachment:trac_13184_sage.5.5.0.beta.patch]]
    3030
    31 to the sage library.
     31to the sage library (version >= 5.5.0.beta)