Changes between Version 3 and Version 4 of Ticket #13126


Ignore:
Timestamp:
06/20/12 07:50:00 (10 years ago)
Author:
jdemeyer
Comment:

Could you please post the error message of the old OpenSSL spkg on OS X Lion?

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13126 – Description

    v3 v4  
    1 The current openssl package doesn't build on OS X. Here is an spkg which does; it also updates openssl from 1.0.1a to 1.0.1c:
     1The current openssl package doesn't build on OS X Lion and OS X PowerPC. Here is an spkg which does; it also updates openssl from 1.0.1a to 1.0.1c:
    22
    33 - [http://sage.math.washington.edu/home/palmieri/SPKG/openssl-1.0.1c.p0.spkg]