Opened 9 years ago

Closed 9 years ago

#13094 closed enhancement (duplicate)

implement numerical computation of periods of modular forms

Reported by: was Owned by: craigcitro
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: modular forms Keywords:
Cc: Merged in:
Authors: Reviewers: Karl-Dieter Crisman, William Stein
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Implement some of chapter 10 of my book: http://wstein.org/books/modform/

Change History (4)

comment:1 Changed 9 years ago by kcrisman

  • Status changed from new to needs_review

This is a dup of #13093 created because Trac is really, really busy.

comment:2 Changed 9 years ago by kcrisman

  • Milestone changed from sage-5.1 to sage-duplicate/invalid/wontfix
  • Reviewers set to Karl-Dieter Crisman, William Stein
  • Status changed from needs_review to positive_review

William, I assume you agree this is a dup :)

comment:3 Changed 9 years ago by was

Yes, it is a dup. It was caused by trac being broken yesterday.

comment:4 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.