Changes between Version 26 and Version 34 of Ticket #13060


Ignore:
Timestamp:
10/07/13 21:10:24 (8 years ago)
Author:
jpflori
Comment:

If we really want to be able to use Valgrind on OS X when Sage built its own GCC, let's do that on another ticket.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13060

    • Property Status changed from needs_work to needs_review
    • Property Work issues changed from Use Apple compiler on OS X. to
  • Ticket #13060 – Description

    v26 v34  
    1010
    1111Try spkg at
    12 http://boxen.math.washington.edu/home/jpflori/spkg/valgrind-3.8.1.spkg
     12http://boxen.math.washington.edu/home/jpflori/spkg/valgrind-3.8.1.p0.spkg
    1313
    14 Support is annouced upstream for OS X from 10.6.X onward, but building Valgrind might fail if you're using a non Apple gcc (such as the FSF one in Sage's spkg).
     14Support is announced upstream for OS X from 10.6.X onward, but building Valgrind might fail if you're using a non Apple gcc (such as the FSF one in Sage's spkg).