Opened 9 years ago

Closed 9 years ago

#13040 closed defect (duplicate)

Polybori spkg: allow CC to contain multiple words

Reported by: ohanar Owned by: GeorgSWeber
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords: sd40.5
Cc: AlexanderDreyer Merged in:
Authors: Reviewers: R. Andrew Ohana
Report Upstream: Fixed upstream, in a later stable release. Work issues:
Branch: Commit:
Dependencies: #12963 Stopgaps:

Status badges

Description (last modified by ohanar)

Currently polybori errors if CC has multiple words in it.

Fixed in #13124.

Change History (11)

comment:1 Changed 9 years ago by ohanar

  • Authors set to R. Andrew Ohana
  • Description modified (diff)
  • Status changed from new to needs_review

comment:2 Changed 9 years ago by ohanar

  • Description modified (diff)

comment:3 Changed 9 years ago by ohanar

  • Dependencies set to #12963

comment:4 Changed 9 years ago by AlexanderDreyer

  • Cc AlexanderDreyer added

comment:5 Changed 9 years ago by AlexanderDreyer

In #12963 a possible issue of the patch is mentioned.

comment:6 Changed 9 years ago by AlexanderDreyer

Unfortunately, the suggested patch reintroduced some flaws of os.popen, in particular the one of #12963. Please use the upstream patch from https://bitbucket.org/brickenstein/polybori/changeset/ae7a475cd687 instead.

comment:7 Changed 9 years ago by kini

Indeed, it's caused by p3.

Diff between logs of p2 and logs of p3: http://wstein.org/home/keshav/files/polybori-log.3.diff.xz

comment:8 Changed 9 years ago by AlexanderDreyer

  • Status changed from needs_review to needs_work

comment:9 Changed 9 years ago by AlexanderDreyer

  • Report Upstream changed from N/A to Fixed upstream, in a later stable release.

Meanwhile, #13124 had superseded this issue, so I think this ticket should be marked as a duplicate.

comment:10 Changed 9 years ago by ohanar

  • Authors R. Andrew Ohana deleted
  • Description modified (diff)
  • Milestone changed from sage-5.1 to sage-duplicate/invalid/wontfix
  • Reviewers set to R. Andrew Ohana
  • Status changed from needs_work to positive_review

Looks good.

comment:11 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.