Opened 8 years ago

Closed 8 years ago

#12814 closed defect (fixed)

Add prereq-0.9-install to .hgignore

Reported by: jdemeyer Owned by: GeorgSWeber
Priority: blocker Milestone: sage-5.0
Component: build Keywords:
Cc: Merged in: sage-5.0.beta13
Authors: Jeroen Demeyer Reviewers: John Palmieri
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by jdemeyer)

To fix upgrading from versions of Sage which still have the spkg/base repository and which have prereq-0.9, we should add prereq-0.9-install to .hgignore in the root repository, just like we already do for prereq-0.7-install and prereq-0.8-install.

This is needed since #12112 upgraded prereq to prereq-1.0, so the root repo doesn't contain spkg/base/prereq-0.9-install anymore.

Apply 12814_prereq_hgignore.patch to the SAGE_ROOT repository.

Attachments (1)

12814_prereq_hgignore.patch (475 bytes) - added by jdemeyer 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by jdemeyer

comment:1 Changed 8 years ago by jdemeyer

  • Description modified (diff)
  • Status changed from new to needs_review

comment:2 Changed 8 years ago by jhpalmieri

  • Reviewers set to John Palmieri
  • Status changed from needs_review to positive_review

comment:3 Changed 8 years ago by jdemeyer

  • Merged in set to sage-5.0.beta13
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.