Opened 8 years ago

Last modified 7 years ago

#12806 closed defect

upgrade of spkg networkx-1.2.p2 to 1.6 — at Initial Version

Reported by: dkrenn Owned by: jason, ncohen, rlm
Priority: major Milestone: sage-5.2
Component: graph theory Keywords: spkg networkx graphs
Cc: kini, fbissey, brunellus, ncohen Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

When upgrading the networkx package to 1.6, there arise a lot of doctest errors, see discussion on sage-devel. This ticket should contain everything that is necessary to do so.

Change History (0)

Note: See TracTickets for help on using tickets.