Opened 10 years ago

Closed 10 years ago

#12758 closed defect (fixed)

update optional spkg 'gap_packages'

Reported by: jdemeyer Owned by: tbd
Priority: blocker Milestone: sage-5.0
Component: packages: optional Keywords:
Cc: bober, dimpase Merged in:
Authors: Jeroen Demeyer Reviewers: Dmitrii Pasechnik
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

Because of #10492, the optional package gap_packages no longer installs correctly. This is exactly the same problem as #12712 (for database_gap).

spkg: http://boxen.math.washington.edu/home/jdemeyer/spkg/gap_packages-4.4.12.p1.spkg

Attachments (1)

gap_packages-4.4.12.p1.diff (11.8 KB) - added by jdemeyer 10 years ago.
Diff for the gap_packages optional spkg, for review only

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by jdemeyer

  • Authors set to Jeroen Demeyer
  • Description modified (diff)

Changed 10 years ago by jdemeyer

Diff for the gap_packages optional spkg, for review only

comment:2 Changed 10 years ago by jdemeyer

  • Cc bober dimpase added
  • Status changed from new to needs_review

comment:3 Changed 10 years ago by dimpase

  • Status changed from needs_review to positive_review

comment:4 Changed 10 years ago by dimpase

Works with beta10. Positive review.

comment:5 Changed 10 years ago by schilly

uploaded to server+mirrors!

comment:6 Changed 10 years ago by jdemeyer

  • Resolution set to fixed
  • Reviewers set to Dmitrii Pasechnik
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.