Changes between Version 70 and Version 72 of Ticket #12719


Ignore:
Timestamp:
06/30/12 16:49:48 (9 years ago)
Author:
jason
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12719

    • Property Authors changed from Mike Hansen, Volker Braun to Mike Hansen, Volker Braun, Jason Grout
    • Property Reviewers changed from Volker Braun, Mike Hansen to Volker Braun, Mike Hansen, Jason Grout
    • Property Summary changed from Upgrade to IPython 0.12 to Upgrade to IPython 0.13
  • Ticket #12719 – Description

    v70 v72  
    33Note: To use the QT console (`sage -ipython qtconsole`), you need qt/qt-devel in your base OS install, the optional zeromq/pyzmq spkgs from #12843, and the optional sip/PyQt spkgs from #13022.
    44
    5 Install IPython 0.12.1: spkg at [[http://sage.math.washington.edu/home/jason/ipython-0.12.1.spkg]]
    6 
    7 I also have an IPython 0.13beta1 spkg at [[http://sage.math.washington.edu/home/jason/ipython-0.13beta1.spkg]], which requires the patches below marked "for IPython 0.13" as well.
     5Install the IPython 0.13 spkg at [[http://sage.math.washington.edu/home/jason/ipython-0.13.spkg]]
    86
    97'''apply''':
     
    1513To the root repository:
    1614 * [attachment:trac_12719_ROOT_configuration_files.patch]
    17  * [attachment:trac_12719-ipythondir013.patch] -- for IPython 0.13
     15 * [attachment:trac_12719-ipythondir013.patch]
    1816
    1917To the sage library:
     
    2321 * [attachment:trac_12719_dedent.patch]
    2422 * [attachment:trac_12719-crash.patch]
    25  * [attachment:trac_12719-cellmagics013.patch] -- for IPython 0.13
     23 * [attachment:trac_12719-cellmagics013.patch]
    2624
    2725{{{