Changes between Version 268 and Version 277 of Ticket #12719


Ignore:
Timestamp:
01/30/13 07:43:25 (8 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12719

    • Property Status changed from needs_review to closed
    • Property Authors changed from Mike Hansen, Volker Braun, Jason Grout to Mike Hansen, Volker Braun, Jason Grout, Jeroen Demeyer
    • Property Resolution changed from to fixed
    • Property Merged in changed from to sage-5.7.beta1
  • Ticket #12719 – Description

    v268 v277  
    33Note: To use the QT console (`sage -ipython qtconsole`), you need qt/qt-devel in your base OS install, the optional zeromq/pyzmq spkgs from #12843, and the optional sip/PyQt spkgs from #13022.
    44
    5 Install the IPython 0.13.1 spkg at [[http://www.stp.dias.ie/~vbraun/Sage/spkg/ipython-0.13.1.spkg]]
     5Install the IPython 0.13.1 spkg at [http://boxen.math.washington.edu/home/jdemeyer/spkg/ipython-0.13.1.spkg]
    66
    77'''apply''':