Changes between Version 14 and Version 21 of Ticket #12719


Ignore:
Timestamp:
04/12/12 03:03:38 (9 years ago)
Author:
jason
Comment:

I'm trying to apply these to 5.0beta12. I think I probably got the order wrong in the description, so it would be great if you could check that. But regardless, none of the patches seem to apply to 5.0beta12 cleanly (each has rejects).

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12719

    • Property Status changed from new to needs_work
    • Property Work issues changed from to spkg
  • Ticket #12719 – Description

    v14 v21  
    11We need to upgrade IPython to the shiny new thing. Well, not really - the shiny new thing was 0.11, and 0.12 is now stable. It's been mostly rewritten and is now a lot more modular, as I understand it. Definitely worth using in Sage.
    22
    3 '''apply''':
     3'''apply''' (maybe; this needs to be checked...):
    44
    55 1. [attachment:trac_12719-scripts.patch]
     
    77 1. [attachment:trac_12719-move_to_preparser.patch]
    88
    9 Install IPython 0.12 (spkg coming soon...)
     9Install IPython 0.12: preliminary spkg at [[http://sage.math.washington.edu/home/jason/ipython-0.12.p0.spkg]]