Changes between Initial Version and Version 1 of Ticket #12719, comment 48


Ignore:
Timestamp:
05/27/12 23:44:44 (9 years ago)
Author:
was
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12719, comment 48

    initial v1  
    1 On Sage-5.0 OS X 10.7, I installed everything (no problems), but get this on startup:
    2 {{{
    3 
    4 ----------------------------------------------------------------------
    5 | Sage Version 5.0, Release Date: 2012-05-14                         |
    6 | Type notebook() for the GUI, and license() for information.        |
    7 ----------------------------------------------------------------------
    8 Traceback (most recent call last):
    9   File "/Users/wstein/sage/build/sage-5.0/local/bin/sage-ipython", line 9, in <module>
    10     from sage.misc.interpreter import SageTerminalApp
    11   File "/Users/wstein/sage/build/sage-5.0/local/lib/python2.7/site-packages/sage/misc/interpreter.py", line 84, in <module>
    12     from IPython.utils.py3compat import cast_unicode
    13 ImportError: No module named utils.py3compat
    14 blastoff:sage wstein$
    15 }}}
     1never mind.