Changes between Version 11 and Version 17 of Ticket #12655


Ignore:
Timestamp:
03/20/12 22:38:36 (9 years ago)
Author:
AlexanderDreyer
Comment:

The updated spkg is now here: http://boxen.math.washington.edu/home/dreyer/spkg/polybori-0.8.1.p0.spkg Also, I added two minor fixes from upstream. One fixes a preprocessor misconception (#if instead of #ifdef, and the other fixes a doctest prerequisites check, which prevented ipbori's self test to check polybori.plot.

So, unfortunately we need a review again.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12655

    • Property Status changed from needs_review to needs_work
    • Property Reviewers changed from to Martin Albrecht
  • Ticket #12655 – Description

    v11 v17  
    22There were no changes of the interface between !PolyBoRi 0.8.0 and 0.8.1, so we just have to update the sources from here:
    33
    4 https://sourceforge.net/projects/polybori/files/polybori/0.8.1rc
     4https://sourceforge.net/projects/polybori/files/polybori/0.8.1
    55
    66=== Current spkg ===