Changes between Version 1 and Version 2 of Ticket #12621


Ignore:
Timestamp:
03/05/12 20:55:02 (9 years ago)
Author:
jhpalmieri
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12621

    • Property Summary changed from use bash for prereq and bzip2 install files to use bash for prereq install file
  • Ticket #12621 – Description

    v1 v2  
    1414if ! [ -f "$SAGE_ROOT/spkg/base/$TARGET.tar" ]; then
    1515}}}
    16 in prereq-0.9-install. Using bash to run this script instead of sh fixes the problem. So I propose using bash for this script, and also for the bzip2 install script.
     16in prereq-0.9-install. Using bash to run this script instead of sh fixes the problem. So I propose using bash for this script
    1717
    1818Should the "0.9" be incremented with a change like this?
     
    2020-------
    2121
    22 Apply [attachment:trac_12621-prereq.patch] to the root repo.
     22Apply [attachment:trac_12621-prereq.v2.patch] to the root repo.