Opened 15 years ago

Closed 15 years ago

#126 closed defect (duplicate)

maxima -- doctest hang

Reported by: was Owned by: was
Priority: major Milestone:
Component: user interface Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

OK, this looks like a bug for 64-bit linux systems only.  I'll look into it.
The tests actually pass fine in about 8 seconds), but for some reasons when 
using the automated test system it hangs.  I'll look into it.  in the meantime
you could put 
"""nodoctest
as the first line of maxima.py, and it will skip testing it. 

On Wed, 11 Oct 2006 01:23:43 -0700, Jaap Spies <j.spies@hccnet.nl> wrote:

>
> In sage-1.4 make test hangs forever on
> sage -t  devel/sage-main/sage/interfaces/maxima.py
>
>

Change History (1)

comment:1 Changed 15 years ago by dmharvey

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #125

Note: See TracTickets for help on using tickets.