Opened 10 years ago

Closed 9 years ago

#12592 closed defect (duplicate)

plot error for message for too large figsize

Reported by: dkrenn Owned by: jason, was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords: plot, error, figsize
Cc: kcrisman Merged in:
Authors: Reviewers: Karl-Dieter Crisman
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by dkrenn)

sage: show(stats.IntList((1,2,3,4)).plot(figsize=(1,328)))
Traceback (most recent call last):
...
ValueError: width and height must each be below 32768

It seems that there is a scaling of the size by a factor 100. At least the error message should be altered to give the correct value.

This was originally reported on the public bug reports from the notebook interface by Lukas Prokop on 12/13/2010

Change History (5)

comment:1 Changed 10 years ago by dkrenn

  • Description modified (diff)

comment:2 Changed 10 years ago by kcrisman

  • Cc kcrisman added

comment:3 Changed 9 years ago by kcrisman

  • Milestone changed from sage-5.9 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

I think this is a duplicate of #5956.

comment:4 Changed 9 years ago by kcrisman

  • Reviewers set to Karl-Dieter Crisman
  • Status changed from needs_review to positive_review

Yup.

comment:5 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.