Opened 9 years ago

Closed 9 years ago

#12578 closed defect (duplicate)

sage-list-packages script needs write permissions to SAGE_ROOT/tmp

Reported by: ohanar Owned by: leif
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: scripts Keywords:
Cc: was, jdemeyer Merged in:
Authors: Reviewers: John Palmieri, R. Andrew Ohana
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jhpalmieri)

Duplicate of #12018.

Attachments (1)

trac12578.patch (2.9 KB) - added by ohanar 9 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 9 years ago by ohanar

  • Cc was added

comment:2 Changed 9 years ago by ohanar

  • Authors set to R. Andrew Ohana
  • Status changed from new to needs_review

comment:3 Changed 9 years ago by ohanar

  • Description modified (diff)

Changed 9 years ago by ohanar

comment:4 follow-up: Changed 9 years ago by jhpalmieri

I think this is a duplicate of #12018.

comment:5 in reply to: ↑ 4 Changed 9 years ago by ohanar

Replying to jhpalmieri:

I think this is a duplicate of #12018.

Yup, looks like it, although our solutions are a bit different (I remove the need for a temp file).

comment:6 Changed 9 years ago by jhpalmieri

  • Cc jdemeyer added
  • Description modified (diff)
  • Status changed from needs_review to positive_review

Let's keep all discussion for this issue in one place, so please add your patch to #12018. People can decide what approach they like there.

Jeroen: do not merge the patch here; please close this ticket as a duplicate.

comment:7 Changed 9 years ago by ohanar

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix

comment:8 Changed 9 years ago by jdemeyer

  • Authors R. Andrew Ohana deleted
  • Resolution set to duplicate
  • Reviewers set to John Palmieri, R. Andrew Ohana
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.