Opened 9 years ago

Closed 9 years ago

#12431 closed defect (duplicate)

make palp respect global CC flag

Reported by: ohanar Owned by: GeorgSWeber
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: jdemeyer Merged in:
Authors: Reviewers: R. Andrew Ohana
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

The palp spkg currently does not respect the global CC flag, we should fix this (for instance for #12426).

Fixed by #7071.

Attachments (1)

palp-1.1.p4.patch (789 bytes) - added by ohanar 9 years ago.
for review purposes

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by ohanar

for review purposes

comment:1 Changed 9 years ago by ohanar

  • Status changed from new to needs_review

comment:2 Changed 9 years ago by ohanar

  • Cc jdemeyer added

please mark as duplicate of #7071

comment:3 follow-up: Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Reviewers set to R. Andrew Ohana
  • Status changed from needs_review to positive_review

I guess changing the milestone and setting positive_review, you can do yourself, right?

comment:4 in reply to: ↑ 3 Changed 9 years ago by ohanar

Replying to jdemeyer:

I guess changing the milestone and setting positive_review, you can do yourself, right?

Yes I can, I thought that duplicate was a release manager only status, not a milestone, oops :p.

comment:5 Changed 9 years ago by jdemeyer

The difference is between proposing the ticket as duplicate and actually closing it as duplicate.

comment:6 Changed 9 years ago by jdemeyer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.