Opened 9 years ago

Closed 9 years ago

#12429 closed defect (duplicate)

make flint respect global CC and CXX flags

Reported by: ohanar Owned by: GeorgSWeber
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: jdemeyer Merged in:
Authors: Reviewers: R. Andrew Ohana
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

The flint spkg currently does not respect the global CC and CXX flags, we should fix this (for instance for #12426).

Duplicate of #7024.

Attachments (1)

flint-1.5.0.p11.patch (1.2 KB) - added by ohanar 9 years ago.
for review purposes

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by ohanar

for review purposes

comment:1 Changed 9 years ago by ohanar

  • Status changed from new to needs_review

comment:2 Changed 9 years ago by ohanar

  • Summary changed from make flintqs respect global CC and CXX flags to make flint respect global CC and CXX flags

comment:3 Changed 9 years ago by ohanar

  • Cc jdemeyer added

please mark as duplicate of #7024

comment:4 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Reviewers set to R. Andrew Ohana
  • Status changed from needs_review to positive_review

comment:5 Changed 9 years ago by jdemeyer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.