Opened 9 years ago

Closed 9 years ago

#12427 closed defect (duplicate)

make f2c respect global CC flag

Reported by: ohanar Owned by: GeorgSWeber
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: jdemeyer Merged in:
Authors: Reviewers: R. Andrew Ohana
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

The f2c spkg didn't respect the global CC flag, this was fixed by #7027.

Attachments (1)

f2c-20070816.p3.patch (883 bytes) - added by ohanar 9 years ago.
for review purposes

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by ohanar

  • Status changed from new to needs_review

Changed 9 years ago by ohanar

for review purposes

comment:2 Changed 9 years ago by ohanar

  • Cc jdemeyer added

please mark as a duplicate of #7027

comment:3 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Reviewers set to R. Andrew Ohana
  • Status changed from needs_review to positive_review

comment:4 Changed 9 years ago by jdemeyer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.