Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#12420 closed enhancement (invalid)

sage-banner needs fixing for next version

Reported by: Punarbasu Purkayastha Owned by: Punarbasu Purkayastha
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: scripts Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Running sage-4.8 shows the banner as sage-4.7.2.

One option is to furtively change the tarball on the website with the correct banner file :)

The other option is to make the jump to 5.0 when the time comes.

Change History (6)

comment:1 Changed 11 years ago by Punarbasu Purkayastha

Milestone: sage-5.0sage-duplicate/invalid/wontfix

i think this is a frivolous ticket. I downloaded another sage-4.8 some other time and it shows up the version correctly. Not sure how the first download turned out to have the wrong banner.

comment:2 Changed 11 years ago by Punarbasu Purkayastha

Status: newneeds_review

comment:3 Changed 11 years ago by Punarbasu Purkayastha

Status: needs_reviewpositive_review

comment:4 Changed 11 years ago by Punarbasu Purkayastha

Owner: changed from Leif Leonhardy to Punarbasu Purkayastha

comment:5 Changed 11 years ago by Jeroen Demeyer

Resolution: invalid
Status: positive_reviewclosed

Are you sure the problem was with the banner? I guess that you simply ran a different version of Sage on your computer, or somehow mixed up different Sage versions on your machine.

comment:6 Changed 11 years ago by Punarbasu Purkayastha

Yes. I had double checked. Not sure what really happened and I am not really interested in digging into something that seems fixed on another machine.

Thanks for closing the ticket.

Note: See TracTickets for help on using tickets.