Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12374 closed defect (duplicate)

Possible typo in Units Module Avogadro constant

Reported by: emil Owned by: tbd
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords: units Avogadro constants
Cc: wstein Merged in:
Authors: D. Ackermann, W. Stein Reviewers:
Report Upstream: N/A Work issues: check for typo
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

sage: units.amount_of_substance.mole
sage: b.convert(units.amount_of_substance.elementary_entity)
sage: 6.02214179000000e23*elementary_entity

Nist gives 6.022141 2 9000000e23, maybe a typo?
http://physics.nist.gov/cgi-bin/cuu/Value?na

Change History (2)

comment:1 Changed 9 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #12373. (Pointed out to me by Sonseeahray Rucker.)

comment:2 Changed 9 years ago by mvngu

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Type changed from PLEASE CHANGE to defect
Note: See TracTickets for help on using tickets.