Opened 9 years ago

Closed 4 years ago

#12279 closed enhancement (duplicate)

update tachyon to newest version (99b2)

Reported by: mhampton Owned by: tbd
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: tachyon, raytracer, graphics
Cc: jpflori Merged in:
Authors: Reviewers: Marshall Hampton
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by chapoton)

John Stone updated tachyon, and so we should update our package to 99b6.

http://jedi.ks.uiuc.edu/~johns/raytracer/files/0.99b6/tachyon-0.99b6.tar.gz

Change History (8)

comment:1 Changed 9 years ago by mhampton

I hope to have a patch up soon.

comment:2 Changed 9 years ago by jpflori

  • Cc jpflori added

comment:3 Changed 8 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:4 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.1 to sage-6.2

comment:5 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.2 to sage-6.3

comment:7 Changed 7 years ago by vbraun_spam

  • Milestone changed from sage-6.3 to sage-6.4

comment:8 Changed 4 years ago by jdemeyer

  • Authors Marshall Hampton deleted
  • Milestone changed from sage-6.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Reviewers set to Marshall Hampton
  • Status changed from new to closed

Duplicate of #23712

Note: See TracTickets for help on using tickets.